Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: splumer Date: Feb 10, 2006 2:46am
Forum: etree Subject: Re: Waiting for Metadata

http://www.archive.org/audio/etree-details-db.php?id=33542
http://www.archive.org/audio/etree-details-db.php?id=33542

Are the detail pages for the shows. I went to those pages and clicked "edit details" and, well, edited the details, and I think that may have done the trick. If you could take a look at them and make sure everything's OK, though, that'd be wonderful.

Long story alert: What happened originally was that when I went to upload show for the JiMiller Band, the abbreviation I was given by etree was "jb." Archive.org recognized this as Jambone. After quite a lot of digging, I was able to find that "jimiller" was the archive.org recognized abbreviation, and changed the filenames appropriately. Unfortunately, I forgot to change the filenames within the md5 files (which mightn't have been a good idea anyway), and of course had already deleted the .shn's and .md5's from my PC (though I never thought to recover them from the Recycle Bin). So, I had to re-extract and re-encode them, then re-upload all the files. Then, when I went to Import them is when I encountered the Metadata problem. If you've read this far, I thank you.

The things I do for this band!
(They're friends of mine)

Reply to this post
Reply [edit]

Poster: Brad Leblanc Date: Feb 10, 2006 10:27pm
Forum: etree Subject: Re: Waiting for Metadata

Hi splumer, for both shows they are missing File Metadata. There is a link on the left side of the details page called "File Options" - click this, fill out the form and it will write an additional XML file into the show folder, and the recording will continue being processed. More information about the system is available here:

http://www.archive.org/iathreads/post-view.php?id=41069